Bassunterstützung im Tipo Kombi

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bassunterstützung im Tipo Kombi

      Hallo Zusammen und erstmal schöne Ostern!

      Kaum eine Woche bei uns, ging es auch schon an die Serienanlage.

      Hier möchte ich euch Step-by-Step zeigen wie und was ich verbaut habe.

      Angefangen mit der Kabelzieherei. Hier bin ich auf der Beifahrerseite auf die Dichtung gestoßen, durch die der Hauptkabelbaum läuft. Als hätte es Fiat nicht anders gewollt, war sogar noch ein kleiner Nippel frei, sodass ich hier total einfach in den Innenraum gelangte. Das Stromkabel läuft durch den Wasserkasten hinter dem Wischergestänge und kommt durch die Plastikabdeckung hinter der Batterie wieder zum Vorschein. Verwendet habe ich hier ein Vollkupferkabel mit 20mm2 und habe es mit 60A Vorgesichert. Habe es mal größer dimensioniert - vielleicht reisst es mich mal einen kleinen Wechselrichter fest zu verbauen.







      Nachdem dies erledigt war ging es an die Verlegung im Innenraum. Als Erstes Stichwort: Handschuhfach demontieren. Dies hat mich tatsächlich anfangs ziemlich Nerven gekostet. Hat man die Technik verstanden, war es ein Kinderspiel.
      Zunächst öffnet man das Handschuhfach und baut die Leuchte aus. Danach entfernt man die zwei schwarzen Abdeckungen, welche auch gleichzeitig die Halterungen für das Fach sind. Diese kann man ganz leicht aushebeln. Dann klappt man das Fach ganz nach unten und schon liegen die 7 Schrauben frei. (4 oben, 3 unten). Ist das erledigt kann man es einfach entnehmen. Achtung!: Hinten am Fach befindet sich noch der Schalter für die Handschuhfachbeleuchtung. Diesen einfach abziehen.

      Schon hat man freien Blick auf den uConnenct Rechner. Mit einer 10er Nuss wird dieser fix entfernt. Mit ein wenig fummelei, bekommt man ihn nach unten raus. Vorher sollte man allerdings den grünen Fakra Stecker an der Vorderseite entfernen. Wichtig: Antennenkabel niemals knicken! Auf dem Bild sieht man auch schon das Lautsprecherkabel. Hier habe ich 4x0,75mm2 Steuerleitung verwendet, um die Verlegung leichter zu gestalten. Diese habe ich auf Front Left+Right angelötet und sauber isoliert. Die Steckerbelegung ist ja - glücklicherweise - schön auf dem Radio aufgedruckt.



      Ist dies geschehen baute ich die Verkleidungen Stück für Stück nach hinten ab. Die Verkleidungen kann man durch sanftes nach oben ziehen ganz leicht entfernen.

      Kniffeliger wirds im hinteren Bereich. Hier klappt man als Erstes die Sitzwange des hinteren Beifahrersitzes nach oben. Danach klappt man die Rückenlehne um und Entfernt die Halteschelle zwischen den beiden Rückenlehnen. Aussen am Sitz ist eine Abdeckung die sich ganz leicht entfernen lässt. Zum Vorschein kommt die Verriegelung der Lehne. Hier habe ich mit einer Spitzzange den Federring richtung Sitz gedrückt um die Arretierung zu lösen und den Sitz nach oben herausnehmen zu können. Beim Zusammenbau natürlich auch wieder mit der Spitzzange.

      Die Verkleidung zwischen Kofferraum und Rücksitzbank ist von hinten mit 4 Clipsen und mit Metallklammern mittig befestigt. Sind die 4 Clips im Kofferraum entfernt, kann man die Abdeckung durch einen ordentlchen Ruck nach oben lösen. Danach die Seitenwangenverkleidung entfernen. Diese ist auch nur geclipst.

      Ist diese Entfernt, kann man auch schon das Massekabel verlegen. Ich habe hier die Schraube von der Gurtbefestigung genutzt, da diese ohnehin freilag. Mit einer feile und groben Sandpapier habe ich noch den Lack an der Stelle entfernt, um einen guten Kontakt sicher zu stellen.

      Die 3 Leitungen habe ich durch den Holm zwischen Kofferraum und Rücksitzbank verlegt. (Er hat große ovale Löcher).

      Die Verkleidung habe ich mit einem Kegelbohrer an passender Stelle angebohrt und die Kabel einfach durch geführt.




      Stichwort: Endstufe. Hier habe ich mich für einen kleinen digitalen Monoblock aus dem Hause Ampire entschieden. Genauer ist es die MBM500.1. Ich habe mich für diese Stufe entschieden, da sie bei ordentlich Leitung nur enorm wenig Platz einnimmt. Hauptgrund war allerdings der High-Level Input und der automatische Remote Sensor, welcher die Endstufe ohne zusätzliches Remotekabel ein- und ausschaltet.

      Die Endstufe habe ich mit Klettband an dem Teppich befestigt. Dort hält sie Bombenfest. Steinigt mich nicht wegen der Postition, aber ich habe versehentlich das Massekabel zu kurz abgelängt, daher musste sie an diese Stelle. Eventuell verlege ich nachträglich ein längeres. Das überschüssige Lautsprecher- und Pluskabel habe ich einfach zurück in den Holm geschoben.




      Zum Schluss komme ich zum Krawallmacher. Hier habe ich mich für den P3S-1X12 aus dem Hause Rockford Fosgate entschieden. Dieser passt perfekt in die Ersatzradmulde und sichert sich quasi selbst. Vorteil: Er liegt nicht ganz unten auf und man bekommt Verbandskasten, Anhängerkupplung und Warndreieck noch bequem unter den Woofer. Der Ladeboden hat auch noch etwa 3-4cm Luft zur Membran - das ist völlig ausreichend.
      Für diesen Woofer habe ich mich entschieden, da dieser einer der wenigen ist, die aus einem extrem kleinen Gehäuse einen anständigen Tiefgang zusammenbringt.

      Eingestellt habe ich die Endstufe auf eine Trennfrequenz bis ca 40-50Hz, sodass man den Bass eher spürt als dröhnend hört.







      Zum Schluss wird natürlich alles wieder eingebaut und zu guter Letzt die Pegelfernbedienung für die Endstufe im Handschuhfach mit Klettband fixiert.



      Den Bass habe ich am Werksradio auf Null gesetzt - da machen die Werkslautsprecher auch bei basslastiger Musik und hohen Pegeln wunderbar mit.

      Alles in Allem habe ich jetzt einen absolut saftigen, satten Klang im Auto bei dem die Basedrum auch mal einen kleinen Tritt in den Rücken verpassen kann - ohne dass man den Subwoofer akustisch orten kann.

      Vielleicht gibt es ja den ein oder anderen, der gerne ein wenig Bass Unterstützung im Tipo hätte und sich hier vielleicht einen Kniff abschauen kann.

      Wenn Ihr das macht, ist das natürlich auf eigene Verantwortung. Für Fragen stehe ich natürlich zur Verfügung.

      Viel Spaß :)
      Tipo S-Design Kombi 1.6 Multijet 88kW DCT Metropolitangrey
    • Tolle Arbeit. Hut ab. :thumbup:
      Viele Grüße,

      Klaus... Tiposi und italophil :1f1ee-1f1f9:

      Mein Auto: Tipo Sport in Gelato-Weiß - Spoilerlippe, Seitenschweller, Heckdiffusor und alle anderen Anbauteile in Glanz-Schwarz - 1.4 Liter T-Jet Turbobenziner - Der Tipo ist und bleibt technisch im Serienzustand: Nix tiefer und auch nix breiter - Ansonsten: Alles tipi topi mit meinem Tipo.

    • dorni schrieb:

      :1f914: Hm.... Dezente Rückenmassage durch ein wenig Bass könnte mir auch gut tun.

      Zahlt das die Krankenkasse? ;)
      Viele Grüße,

      Klaus... Tiposi und italophil :1f1ee-1f1f9:

      Mein Auto: Tipo Sport in Gelato-Weiß - Spoilerlippe, Seitenschweller, Heckdiffusor und alle anderen Anbauteile in Glanz-Schwarz - 1.4 Liter T-Jet Turbobenziner - Der Tipo ist und bleibt technisch im Serienzustand: Nix tiefer und auch nix breiter - Ansonsten: Alles tipi topi mit meinem Tipo.

    • Scuderia Italia schrieb:

      dorni schrieb:

      :1f914: Hm.... Dezente Rückenmassage durch ein wenig Bass könnte mir auch gut tun.
      Zahlt das die Krankenkasse? ;)


      Das wäre was! Bass Unterstützung auf Rezept. :thumbsup:
      Grüße Don Dirk


      ...Mich erschüttert nichts.

      Ich habe 3 Kinder :D

      Mein Tipo: Kombi, Maestro Grau, 1.4 Easy, 6 Gang, Navi, Tempomat, Sitzheizung, Klima, Tech + Style Paket, schwarze Seitenblinker

    • dorni schrieb:

      Scuderia Italia schrieb:

      dorni schrieb:

      :1f914: Hm.... Dezente Rückenmassage durch ein wenig Bass könnte mir auch gut tun.
      Zahlt das die Krankenkasse? ;)
      Das wäre was! Bass Unterstützung auf Rezept. :thumbsup:

      Und das Ganze wird verschrieben von Dr. Beat. :thumbsup:
      Viele Grüße,

      Klaus... Tiposi und italophil :1f1ee-1f1f9:

      Mein Auto: Tipo Sport in Gelato-Weiß - Spoilerlippe, Seitenschweller, Heckdiffusor und alle anderen Anbauteile in Glanz-Schwarz - 1.4 Liter T-Jet Turbobenziner - Der Tipo ist und bleibt technisch im Serienzustand: Nix tiefer und auch nix breiter - Ansonsten: Alles tipi topi mit meinem Tipo.

    • Sehr schön erklärt!!!
      Vor ein paar Monaten hab ich mir ein Aktivwoofer eingebaut und das ging auch alles problemlos!
      Muss noch ein paar Bilder machen :1f60a:

      Mein Tipo: Fiat Tipo SW 1.6 E-torQ Lounge 81 kW Automatik , Cinema Schwarz Metallic, Lounge Business Packet , 18 Zoll Diamant, Ez 02/2017, H&R Federn 35/30 mm, Getönten Scheiben, CSR Spoiler-Kit

    • oh macht mich das neugierig...
      ja ich selbst hab wesentlich mehr aufwand betrieben... Soundprozessor... vollaktiv... laufzeitkorektur...
      nur so machts eigentlich sinn...

      wo hast den das signal abgegriffen....
      einstellungen an der endstufe??
      wieviel qmm² hast das kabel?? vollkupfer??

      probleme mit dem original radio?? das dies sehr oft anschaltet im hintergrund und dadurch auch deine endstufe aktiviert...
      poste doch mal noch bilder der einstellungen .... würd mich sehr interessieren...

      Mein Tipo: Fiat Tipo Lounge 1,6 Diesel 120PS Schwarz

    • Christian Maisch schrieb:

      oh macht mich das neugierig...
      ja ich selbst hab wesentlich mehr aufwand betrieben... Soundprozessor... vollaktiv... laufzeitkorektur...
      nur so machts eigentlich sinn...

      wo hast den das signal abgegriffen....
      einstellungen an der endstufe??
      wieviel qmm² hast das kabel?? vollkupfer??

      probleme mit dem original radio?? das dies sehr oft anschaltet im hintergrund und dadurch auch deine endstufe aktiviert...
      poste doch mal noch bilder der einstellungen .... würd mich sehr interessieren...
      Tatsächlich macht es Sinn, das komplette Paket zu machen. War für mich nicht notwendig. Die Hochtöner Klingel passabel, ohne bei höheren Pegeln im Ohr zu kreischen (vergleiche jetzt mit originalen VAG Hochtönern, die wirklich grottig waren).

      mir ging es darum den Bass zu unterstützen und nicht in einem Orchester die dritte Violine von rechts raushören zu können ;)

      Alle deine Fragen sind in dem Artikel beschrieben aber hier gerne nochmal. Kabel 20mm2 OFC, LS Kabel Subwoofer 6mm2 OFC, LS Kabel für High Level Input 4x0,75mm2 Steuerleitung Titanex, Trennfrequenz zw. 40-50Hz, Abgegriffen direkt am Radio.

      Radio macht überhaupt keine Probleme, habe es ca. 20-30 Minuten beobachtet. Wenn der CAN Bus runtergefahren ist, ist die Stufe aus. Dauer ~3 Minuten.
      Tipo S-Design Kombi 1.6 Multijet 88kW DCT Metropolitangrey
    • ok hab das mit den kabeln glaub überlesen (sorry dafür)
      werden den die türen noch gedämmt?? das macht nämlich nochmal ordentlich unterschied
      die trennfrequenz könnte für meinen geschmack bissl höher sein (eher 50 bis 60hz -24db)

      ja das mit dem radio und der abschalterei macht mir bissl nen strich durch die rechnung...
      ich selbst hab ja 3 endstufen in betrieb

      1x Hertz HDP4 4x 150rms 4ohm für die vorderen und hinteren Tiefmitteltöner (16er bzw 13er in der Tür)
      1x Hertz HCP4D 4x 85rms 4ohm für die vorderen und hinteren Hochtöner
      1 Audio System HX265.2 2 Ohm betrieb :) 2kw RMS
      Defekter (sicke gerissen) übergangs Subwoofer Hertz HX300D 2ohm anschluss 600rms angegeben :P
      Frontsystem Hertz MPK 165.3
      Hecksystem Hertz MPK 130.3
      Sound Prozessor: Audison Bit nove 9kanal soundprozessor

      Strom probleme hab ich keine mehr...
      Start stop hat ja einen batteriesensor und regelt die spannung viel zu weit herunter
      steckt man diesen ab läuft alles wie es soll (Dauerspannung auf 14v)
      das einzige was dan nicht mehr funktioniert ist dan die start stop automatik (die bei mir sowieso immer dauerhaft deaktiviert ist)

      Mein Tipo: Fiat Tipo Lounge 1,6 Diesel 120PS Schwarz

    • Schön erklärt.
      Mir steht das Projekt auch noch bevor.
      Hab noch eine große Boston Stufe und einen 8"JL in der Garage liegen.
      Fehlen würde ja nur der Hi Low Adapter und die Verkabelung.

      Allerdings geht's mir ähnlich wie Christian.

      In meinen anderen Autos waren auch immer vollaktiv Anlagen mit +- 2KW am Start.
      Am liebsten mit Breitbänder, kräftigen Kickern und schnellen Bass im Kofferraum.

      Wenn ich aber damit anfange ist wieder richtig Kohle weg.

      @Christina, wie hast du die Anbindung zwischen Radio und Prozessor gelöst?

      Mein Tipo: S Design, Diesel Kombi in Metropolitano grau. Mit Kleinmetall Kofferraum für die Hunde, Vogtland Federn, Maxton Bodykit, Pattern Dekor

    • Christian Maisch schrieb:

      ok hab das mit den kabeln glaub überlesen (sorry dafür)
      werden den die türen noch gedämmt?? das macht nämlich nochmal ordentlich unterschied
      die trennfrequenz könnte für meinen geschmack bissl höher sein (eher 50 bis 60hz -24db)

      ja das mit dem radio und der abschalterei macht mir bissl nen strich durch die rechnung...
      ich selbst hab ja 3 endstufen in betrieb

      1x Hertz HDP4 4x 150rms 4ohm für die vorderen und hinteren Tiefmitteltöner (16er bzw 13er in der Tür)
      1x Hertz HCP4D 4x 85rms 4ohm für die vorderen und hinteren Hochtöner
      1 Audio System HX265.2 2 Ohm betrieb :) 2kw RMS
      Defekter (sicke gerissen) übergangs Subwoofer Hertz HX300D 2ohm anschluss 600rms angegeben :P
      Frontsystem Hertz MPK 165.3
      Hecksystem Hertz MPK 130.3
      Sound Prozessor: Audison Bit nove 9kanal soundprozessor

      Strom probleme hab ich keine mehr...
      Start stop hat ja einen batteriesensor und regelt die spannung viel zu weit herunter
      steckt man diesen ab läuft alles wie es soll (Dauerspannung auf 14v)
      das einzige was dan nicht mehr funktioniert ist dan die start stop automatik (die bei mir sowieso immer dauerhaft deaktiviert ist)

      Ja das hatte ich früher auch alles, mittlerweile bin ich mit einem anständigen Bassfundament zufrieden. 60Hz wären mir schon wieder zu hoch. In meinem alten Golf Kombi hatte ich einen Emphaser 15 X4 SPL an einer EA13000SPL. Das hat schon richtig Laune gemacht. Das Gehäuse war damals auf 25-30Hz getunt. Hachja... manchmal vermisse ich die alten Zeiten. Aber mit Kofferraum war dann halt nichts mehr. Nachdem der Tipo aber ein Windelbomber ist - bzw ab Juli wird, musste es unsichtbar werden.

      Zwecks der SS Automatik habe ich schon mit meinem Optimierer gesprochen um diese rauszuprogrammieren. Bei Automatik kann man nicht so leicht entscheiden ob Motor an oder aus wie bei einem Schalter...

      Ob ich den Tipo mal dämme oder nicht muss ich mir noch überlegen. Ist ja auch alles eine Gewichtsfrage. Mein Golf Kombi brachte damals mit Dämmung, Lautsprecher, Zusatzbatterien etc auf fast 1700kg. Das hat man schon gemerkt. Sowohl in der Fahrweise als auch im Verbrauch.

      Was ich allerdings noch nie leiden konnte, waren diese extrem klobigen Hoch-Mitteltöner, die die ganzen SQL Cracks an Ihre A-Säule gebastelt haben... Lieder einen anständigen Hochtöner an die Originalposition - am besten noch unsichtbar, bzw im OEM Look.

      Ich bin mit der Kombination jetzt schon sehr zufrieden, aber was erzähle ich dir - einem Car Hifi Enthusiasten fällt immer wieder etwas ein ;)
      Tipo S-Design Kombi 1.6 Multijet 88kW DCT Metropolitangrey
    • kaot schrieb:

      Schön erklärt.
      Mir steht das Projekt auch noch bevor.
      Hab noch eine große Boston Stufe und einen 8"JL in der Garage liegen.
      Fehlen würde ja nur der Hi Low Adapter und die Verkabelung.

      Allerdings geht's mir ähnlich wie Christian.

      In meinen anderen Autos waren auch immer vollaktiv Anlagen mit +- 2KW am Start.
      Am liebsten mit Breitbänder, kräftigen Kickern und schnellen Bass im Kofferraum.

      Wenn ich aber damit anfange ist wieder richtig Kohle weg.

      @Christina, wie hast du die Anbindung zwischen Radio und Prozessor gelöst?
      Der Audison hat in der Regel High Level Eingänge. Da werden Quasi die Lautsprecher von Radio gelöst, die Signale in den Audison geschliffen, dieser neutralisiert erstmal die Frequenzen und dann kann man nach getanen Einstellungen via Low Level in die Endstufe und von dort aus wieder auf die Lautsprecher.
      Tipo S-Design Kombi 1.6 Multijet 88kW DCT Metropolitangrey
    • Hm. Vor ca. 25 Jahren (meine Güte, wie die Zeit vergeht!) war ich auch noch mit Emphaser, Hifonics und Concord unterwegs... Respekt für eure Ein/Umbauten! Aber für mich ist das vorbei; höre nur noch daheim intensiv und gut "meine" Musik :)

      Mein Tipo: Kombi 1.4 T-Jet Lounge in Mediterraneo Blau (alles außer Leder & Xenon), EZ 07/17