Problem mit Brake Control

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit Brake Control

      Hallo Leute, ich weiß, das das Thema mit dem Bremsassistenten und dem ACC in einem anderen Thread bereits angesprochen wurde. Dennoch starte ich mal neu, weil bei mir wieder alles ein wenig anders ist... :P
      Nachdem sich auf irgendwelchen Parkplätzen in den letzten drei Jahren bereits zwei unbekannte fremde Fahrzeuge (alternativ können es auch Einkaufswagen gewesen sein !?) in unserer Frontstoßstange verewigt hatten, bot mir ein KFZ-Mechaniker aus dem Bekanntenkreis eine kostengünstige Reparatur bei einem wiederum befreundeten Lackierer an...

      Nach Abholung des reparierten Fahrzeuges bekam ich dann die Fehlermeldung für den Bremsassistenten (ACC konnte man auch nicht aktivieren), dass das System "geblendet" sei. =O
      Also Anruf beim Mechaniker, weil ich mir sicher war, dass die Sensoren dafür in (oder hinter) der Stoßstange sitzen, ob das evtl. eine Folge der Reparatur sein könnte !?
      Sein Rückruf kam dann mit der Aussage, dass die Sensoren für das System seiner Recherche nach in der Frontscheibe sitzen (also praktisch im Gehäuse des Licht-und Regensensors)...wer von uns ist denn da jetzt auf dem richtigen Dampfer ???

      Die Fehlermeldung erscheint jetzt jeden Tag...manchmal erst nach einer kurzen Fahrstrecke, dann aber auch dauerhaft.
      Was ist zu tun ???

      Falls, wie im anderen Thread zu lesen, das System jetzt neu kalibriert werden muss direkt die Frage nach den Kosten !? =O

      Mein Tipo: Tipo Kombi S-Design T-Jet 120 PS, Gelato-weiß mit allem (außer Komfort-Paket)

    • Tjoa, der Radarsensor sitzt unten links in der Stoßstange hinter dem glatten Feld.
      Da haben die wohl scheisse gebaut...
      Gruß

      Marcel

      Mein Tipo: Tipo Kombi 1.4 T-Jet Lounge in Toscana-Grün, Tech-, Komfort-, Style- und Sicherheitspaket zzgl. Popowärmer :-) Veränderungen: Lackierte Bremssättel, LED-Nebelscheinwerfer, LED-Seitenblinker, Schaltwegverkürzung, ACC nachgerüstet

    • OlliDU schrieb:

      Also Anruf beim Mechaniker, weil ich mir sicher war, dass die Sensoren dafür in (oder hinter) der Stoßstange sitzen, ob das evtl. eine Folge der Reparatur sein könnte !?

      Sein Rückruf kam dann mit der Aussage, dass die Sensoren für das System seiner Recherche nach in der Frontscheibe sitzen (also praktisch im Gehäuse des Licht-und Regensensors)...wer von uns ist denn da jetzt auf dem richtigen Dampfer ???
      Du bist auf dem richtigen Dämpfer. Ist auch, glaub ich, im Benutzerhandbuch beschrieben.
      31 Jahre Fiat: Uno, Panda, Uno, Punto, Stilo, Tipo

      Mein Tipo: Tipo Kombi, 1.4 T-Jet Lounge BJ 2020, AHK, LED Abblend- und Fernlicht

    • OlliDU schrieb:

      Bulliheizer schrieb:

      Tjoa, der Radarsensor sitzt unten links in der Stoßstange hinter dem glatten Feld.
      Da haben die wohl scheisse gebaut...
      Tja, das wird dann wohl schwierig, das innerhalb des Bekanntenkreises mit den anfallenden Kosten zu regeln... =O
      vielleicht wurde auch vergessen den Stecker wieder anzuschließen ;)
      31 Jahre Fiat: Uno, Panda, Uno, Punto, Stilo, Tipo

      Mein Tipo: Tipo Kombi, 1.4 T-Jet Lounge BJ 2020, AHK, LED Abblend- und Fernlicht

    • Der Sensor sitzt wie erwähnt hinterm unterem Grill dort wo die glatte Fläche ist. Wenn man vor dem Auto steht links.

      Wenn für die Reparatur die Stoßstange runter genommen worden ist, dann wird der Sensor normalerweise nicht demontiert,verstellt,abgestöpselt. Denn der ist nicht an der Stoßstange befestigt sondern am Fahrzeug selbst.
      Also fällt ein vergessener Stecker bzw. ein verstellter Sensor (Neukalibrierung) eigentlich weg.

      Wurde der untere Grill eventuell lackiert? Dann könnte die Lackschicht je nach stärke den Sensor stören.

      Mein Tipo: Fiat Tipo Sport 1,4T-Jet, Vollausstattung, Leistungssteigerrung von Pogea Racing 146PS 300Nm, Sommer Dotz Spa Dark 8x18" ET35 225/40 18", Winter MAK Milano black mirror 7x17" ET35 215/45 17" , H&R 40/35 Federn, Smoke Nebelscheinwerfer,K&N Sportluftfilter,Bremssättel schwarz lackiert, schwarze LED Seitenblinker, Schaltwegverkürzung Novitec,cleaner Kühlergrill ( Eigenbau), Heckklappe clean ( Schriftzug,Logo,Scheibenwischer entfernt), LED Facelift Heckleuchten, handgefertigte Edelstahl Auspuffanlage von Wimmer Rennsporttechnik 80er Doppelendrohr fahrzeugmittig, Sportlenkrad,MOMO Schaltknauf, Motoranbauteile lackiert

    • Den Fehler mal aus dem Fehlerspeicher gelöscht?
      Manchmal reicht das schon aus.

      Mein Tipo: Fiat Tipo Sport 1,4T-Jet, Vollausstattung, Leistungssteigerrung von Pogea Racing 146PS 300Nm, Sommer Dotz Spa Dark 8x18" ET35 225/40 18", Winter MAK Milano black mirror 7x17" ET35 215/45 17" , H&R 40/35 Federn, Smoke Nebelscheinwerfer,K&N Sportluftfilter,Bremssättel schwarz lackiert, schwarze LED Seitenblinker, Schaltwegverkürzung Novitec,cleaner Kühlergrill ( Eigenbau), Heckklappe clean ( Schriftzug,Logo,Scheibenwischer entfernt), LED Facelift Heckleuchten, handgefertigte Edelstahl Auspuffanlage von Wimmer Rennsporttechnik 80er Doppelendrohr fahrzeugmittig, Sportlenkrad,MOMO Schaltknauf, Motoranbauteile lackiert

    • Das System erkennt ja das der Sensor geblendet ist. Sonst käme der Fehler "Brake Control nicht Verfügbar" oder so was ähnliches. Hatte ich mal gesehen als ich Proxy Ausrichtung gemacht habe.
      Dann müsste das Problem eigentlich "auf" dem Sensor liegen.
      Und der liegt wie bereits erwähnt Beifahrerseite am unteren Kühlergrill. Ist eine schwarze Plastikfläche die man klar vom restlichen Kühlergrill unterscheiden kann
      Ich koche Wasser jetzt nach Celsius, nicht mehr nach Fahrenheit. Das spart 112 Grad!

      Noah mein Name. Und Nein, ich besitze keine Arche!

      Mein Tipo: Maestro Graue Hatchback in der Lounge Ausstattung mit dem 1.6 E.Torq Motor und Automatik. 2 Seeker 12X 120W sowie 80W LED-Bar, Nachgerüstetes Android Auto sowie nachgerüsteter adaptiver Tempomat

    • Ich vermute mal die haben den Sensor irgendwie verstellt oder etwas falsch zusammengebaut...
      Gruß

      Marcel

      Mein Tipo: Tipo Kombi 1.4 T-Jet Lounge in Toscana-Grün, Tech-, Komfort-, Style- und Sicherheitspaket zzgl. Popowärmer :-) Veränderungen: Lackierte Bremssättel, LED-Nebelscheinwerfer, LED-Seitenblinker, Schaltwegverkürzung, ACC nachgerüstet

    • Tobir83 schrieb:

      Wurde der untere Grill eventuell lackiert? Dann könnte die Lackschicht je nach stärke den Sensor stören.
      Der Grill unterhalb der Stoßstange war ebenfalls beschädigt und wurde durch ein Neuteil getauscht. Dieses wurde jedoch NICHT lackiert...

      Mein Tipo: Tipo Kombi S-Design T-Jet 120 PS, Gelato-weiß mit allem (außer Komfort-Paket)

    • OlliDU schrieb:

      Der Grill unterhalb der Stoßstange war ebenfalls beschädigt und wurde durch ein Neuteil getauscht. Dieses wurde jedoch NICHT lackiert...
      Kannst du mal ein Foto der Front schicken samt unterem Grill. Dann kann man auch mal sehen was da alles ist.
      Ich koche Wasser jetzt nach Celsius, nicht mehr nach Fahrenheit. Das spart 112 Grad!

      Noah mein Name. Und Nein, ich besitze keine Arche!

      Mein Tipo: Maestro Graue Hatchback in der Lounge Ausstattung mit dem 1.6 E.Torq Motor und Automatik. 2 Seeker 12X 120W sowie 80W LED-Bar, Nachgerüstetes Android Auto sowie nachgerüsteter adaptiver Tempomat

    • Badudda schrieb:

      Kannst du mal ein Foto der Front schicken samt unterem Grill. Dann kann man auch mal sehen was da alles ist.
      Gute idee. Eventuell der falsche Grill bestellt, also der ohne dem glatten Feld.
      Vielleicht funktioniert dann der Sensor nicht richtig wenn diese glatte Fläche nicht vorhanden ist. Denn die haben den Grill ja nicht nur einfach so zum Spaß so gestaltet.

      Mein Tipo: Fiat Tipo Sport 1,4T-Jet, Vollausstattung, Leistungssteigerrung von Pogea Racing 146PS 300Nm, Sommer Dotz Spa Dark 8x18" ET35 225/40 18", Winter MAK Milano black mirror 7x17" ET35 215/45 17" , H&R 40/35 Federn, Smoke Nebelscheinwerfer,K&N Sportluftfilter,Bremssättel schwarz lackiert, schwarze LED Seitenblinker, Schaltwegverkürzung Novitec,cleaner Kühlergrill ( Eigenbau), Heckklappe clean ( Schriftzug,Logo,Scheibenwischer entfernt), LED Facelift Heckleuchten, handgefertigte Edelstahl Auspuffanlage von Wimmer Rennsporttechnik 80er Doppelendrohr fahrzeugmittig, Sportlenkrad,MOMO Schaltknauf, Motoranbauteile lackiert

    • UPDATE: Nach dem Löschen des Fehlerspeichers funktioniert jetzt alles wieder !!!
      Wir behalten das mal im Auge.

      Es wurde allerdings tatsächlich auch ein "falsches" Kühlergitter aus dem Zubehör eingebaut (kein Original-FIAT-Teil), was sich aber lediglich darin unterscheidet, dass der Sensor nun aufgrund der fehlenden "Wartungsklappe" nicht mehr von außen zugänglich ist. Die "glatte Fläche" vor dem Sensor ist aber trotzdem vorhanden.

      Habe am Wochenende eine 700 KM-Tour vor mir, da gucken wir dann mal, ob alles perfekt funktioniert... :D

      Vielen Dank an alle, die auf diesen Beitrag geantwortet haben... :thumbup:

      Mein Tipo: Tipo Kombi S-Design T-Jet 120 PS, Gelato-weiß mit allem (außer Komfort-Paket)

    • Welche Wartungsklappe? Ist der Radar korrekt verbaut/freigelegt oder nicht? Nicht das die Karre plötzlich eine Vollbremsung zieht weil der Radar plötzlich seine eigene Spiegelung als Gefahr sieht.
      Ich koche Wasser jetzt nach Celsius, nicht mehr nach Fahrenheit. Das spart 112 Grad!

      Noah mein Name. Und Nein, ich besitze keine Arche!

      Mein Tipo: Maestro Graue Hatchback in der Lounge Ausstattung mit dem 1.6 E.Torq Motor und Automatik. 2 Seeker 12X 120W sowie 80W LED-Bar, Nachgerüstetes Android Auto sowie nachgerüsteter adaptiver Tempomat

    • Badudda schrieb:

      Welche Wartungsklappe?
      Der untere Grill ist zweiteilig. Dort wo der Sensor sitzt, also wo diese glatte Fläche ist, das ist ein Teil für sich.

      Wenn man genau hin schaut sieht man die Schnittstelle/Trennung.

      Mein Tipo: Fiat Tipo Sport 1,4T-Jet, Vollausstattung, Leistungssteigerrung von Pogea Racing 146PS 300Nm, Sommer Dotz Spa Dark 8x18" ET35 225/40 18", Winter MAK Milano black mirror 7x17" ET35 215/45 17" , H&R 40/35 Federn, Smoke Nebelscheinwerfer,K&N Sportluftfilter,Bremssättel schwarz lackiert, schwarze LED Seitenblinker, Schaltwegverkürzung Novitec,cleaner Kühlergrill ( Eigenbau), Heckklappe clean ( Schriftzug,Logo,Scheibenwischer entfernt), LED Facelift Heckleuchten, handgefertigte Edelstahl Auspuffanlage von Wimmer Rennsporttechnik 80er Doppelendrohr fahrzeugmittig, Sportlenkrad,MOMO Schaltknauf, Motoranbauteile lackiert

    • @Tobir83 Achso. Dann bleibt der Radar mit dem Auto verbunden wenn man den Grill wegnimmt?
      Habe gedacht das ist nur die Schutzabdeckung vom eigentlichen Radar.
      Ich koche Wasser jetzt nach Celsius, nicht mehr nach Fahrenheit. Das spart 112 Grad!

      Noah mein Name. Und Nein, ich besitze keine Arche!

      Mein Tipo: Maestro Graue Hatchback in der Lounge Ausstattung mit dem 1.6 E.Torq Motor und Automatik. 2 Seeker 12X 120W sowie 80W LED-Bar, Nachgerüstetes Android Auto sowie nachgerüsteter adaptiver Tempomat