7" Navi update und Wetterdienst

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 7" Navi update und Wetterdienst

      Guten Morgen zusammen,

      über mopar habe ich meinen Tipo angemeldet und es gibt ein Update für das Navi. Beschrieben ist es auch, wie man alles downloadet. Erst alles auf dem PC, dann auf USB Stick und den dann im Fahrzeug einstecken usw. Hat das von Euch schon jemand so durchgeführt? Muss ich noch etwas be achten?

      Zweitens: Wie bekomme ich die Dienste von Tomtom Wetter und Radarwarner aktiviert?

      Danke für Eure Hilfe

      Gruß MF

      Mein Tipo: 1.6 Diesel, Kombi, Lounge+Style, Tech und Komfortpaket

    • Hallöchen,

      guckst Du hier:
      7" Navi Aktualisierung

      Da steht alles über das Update inkl. Erfahrungsberichte.....reicht von 45 Minuten bis 2 Stunden :D bei laufendem Motor...sollest also eine kleine Ausfährt ohne Zeitdruck planen.

      Ist dein Tipo mit den Live Diensten ausgestattet? Wenn ja, müßten die Sachen funktionieren, sobald du bei Uconnect registriert bist, die App auf'm Handy drauf ist (Uconnect gibts bei Googleplay usw) und du dein Handy mit dem Tipo via Bluetooth bekannt gemacht hast .... so war es bei mir....die TomTom live Dienste gingen dann automatisch auch.

      Mein Tipo: Tipo 5 Türer Lounge, 1.6 Mjet

    • Das Wetter ist bei mir inaktiv. Wenn ich drauf tippe steht:
      Stellen Sie eine Verbindung her oder abonnieren Sie diesen Dienst.

      wie stelle ich eine Verbindung her und wo abonniere ich diesen Dienst?



      bei TomTom-Dienste seht bei Netzwerkstatus - nicht verbunden,

      Einmal FIAT immer FIAT

      Mein Tipo: SW, 1,4 TJET Lounge, Mediterraneo Blau, 17“ Leichtmetallfelgen, Business Paket, Fahrassistenzpaket, Komfort-Paket Plus, Style Paket Plus

    • Ich habe nur das 5Zoll und kenne mich daher mit dem 7er nicht so gut aus, aber ich würde wegen des 2ten Bildes vermuten das Du das Handy mit dem UConnect verbinden musst. Also entweder hat es die Verbindung vergessen, oder Du hast irgend etwas an Dienst/App am Handy nicht aktiv/nicht gestartet.

      Das UConnect selber hat ja keinerlei Verbindung in ein Handynetz, ergo auch keine Verbindung ins Internet um sich die Daten zu ziehen. Wie gesagt, ich würde gucken ob alles richtig eingestellt, gestartet und verbunden ist, sowohl am Handy als am UConnect. Manchmal reicht auch schon ein Handyneustart, da hängt auch schon mal etwas quer.

      Gruß, Matze
    • Richtig du must das Handy mit dem Auto koppeln , UConnect App hast ja wohl auf dem Handy installiert , wenn die sich dann verbunden hat klappt es auch.
      Fahre nie schneller wie dein Schutzengel fliegen kann!

      Mein Tipo: Fiat Tipo Kombi 1,4 T-Jet Lounge 120PS Colossed Grau Met. Tech u.Style Paket,Sitzheizung, 7Zoll Display Tieferlegungsfedern Vogtland 40mm, Fiat 124 Spider Lusso Magnetico Bronze mit Vollausstattung

    • tipohannes schrieb:

      FoxToTipo schrieb:

      Radarwarner ist, so glaube ich, nach dem letzten Update deaktiviert worden. Bei mir funktioniert es seitdem nicht mehr. Ist wohl in Deutschland verboten worden.
      Ja ist verboten. Aber gut zu wissen. Spare ich mir das Update.
      Stimmt schon mit dem Radarwarner, aber beim Finder119 geht ja auch Wetter und so nicht, daher denke ich das etwas mit der Verbindung nicht stimmt.

      Gruß, Matze
    • Auf den beiden Screenshots sieht man doch,
      das keine Internetverbindung hergestellt ist.
      Es wird dann im Diplay oben rechts, neben der Uhrzeit und der Aussenthemperatur
      angezeigt.
      Der Verbindungsaufbau kann jedoch auch einige Zeit (bei mir ztw. bis 2 min)
      dauern und da auch noch keine Themperatur angezeigt wird befand sich die
      Internetverbindung vielleicht noch im Aufbau.

      Mein Tipo: Tipo HB, 1.4 T-Jet,155 PS, Loungeausstattung, Collosseo Grau, Tech Paket, Style Paket, Sitzheizung

    • danke für eure Hilfe
      ich wusste echt nicht dass die Uconnect App gestartet sein muss. :huh:
      Nun klappt es, wenn auch zögerlich.
      Allerdings ist die Verbindung futsch, wenn ich das Handy mit dem USB verbinde um CarPlay zu nutzen.
      Schade, geht wohl nur Uconnect via BT oder CarPlay via Kabel, aber nicht beides.
      Sehe keine Auswahl Radar mehr, bin gespannt, denn im benachbarten Österreich funktionierte das bisher.,
      Einmal FIAT immer FIAT

      Mein Tipo: SW, 1,4 TJET Lounge, Mediterraneo Blau, 17“ Leichtmetallfelgen, Business Paket, Fahrassistenzpaket, Komfort-Paket Plus, Style Paket Plus

    • In deinem Heimatland kann es sein, das der Radarwarner abgestellt ist (je nach Gesetzeslage). In Deutschland bekomme ich auch keine Radar Kamera gemeldet, sobald ich ins benachbarte Ausland fahre, klappt es reibunglos.
      Ohne Tipo geht es gar nicht mehr und die Front ist immer vorne. :)

      F = Fahren
      I = Im
      A= Auto

      T= Traum

      Mein Tipo: FIAT Tipo 1.6 E-Torq Lounge Mediterraneo Blau, Komfort- Tech Paket, Raucherpaket ; Sein Name: Luigi

    • Stimmt Radarwarnung ist hier in Deutschland verboten aber du kannst dir eine Radarwarnungsapp auf Hangy laden von Tom Tom zum Beispiel hab ich auch klappt recht gut
      Fahre nie schneller wie dein Schutzengel fliegen kann!

      Mein Tipo: Fiat Tipo Kombi 1,4 T-Jet Lounge 120PS Colossed Grau Met. Tech u.Style Paket,Sitzheizung, 7Zoll Display Tieferlegungsfedern Vogtland 40mm, Fiat 124 Spider Lusso Magnetico Bronze mit Vollausstattung

    • Stimmt, nutze auch die tomtom App und funktioniert, startet automatisch, wenn sich das Uconnect angemeldet hat.

      Mein Tipo: Fiat Tipo Kombi Lounge; 1,4 T-Jet - 120 PS; Gelato weiß; helle Farbe mit Einsätzen in Taube und Doppelnaht; Lounge Tech, Komfort und Style Paket; Sicherheitspaket Plus; Sitzheizung vorn; Reserverad; abnehmbare Anhängerkupplung; Webasto Standheizung Thermo Top Evo 4 mit Telestart T100 HTM; Mopar Profilgummi für die Motorhaube;