Hallo aus Spanien

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo aus Spanien

      Hallo an alle,

      I have a Tipo HB and I am from Spain, I hope you don't mind me posting in English but I have no idea of German. I'm trying to read with the help of Google Translate, there is no much information in Spanish or English about the Tipo.

      Me and a other Tipo owners in Spain are having lots of problems with the Uconnect 7" system and I read we aren't the only ones (there are problems in France, Italy and Germany as well).

      I hope it doesn't bother you if I post here from time to time, if not just let me know. I hope we can help each other with our Tipo's :thumbsup:

      Mein Tipo: 1.4 Lounge HB

    • hello and welcome to this community!

      I think it´s no problem that you are writing in english, some of us should be able to read it :D

      Have a good time here and many answers to your questions..

      best wishes,

      Florian
      Grüße aus dem Allgäu!

      Mein Tipo: (Bestellt Mitte März, Lieferdatum 17.11. 2017): Tipo Kombi Lounge 1.4 T-Jet 88kW (120PS), Magnetico Bronze Metallic, Sicherheitspaket Plus, Lounge Tech Paket

    • Also a warm welcome from my side. Hope you find a lot of useful information here in this forum. We also try our best, have made since last year many experiences with the car, and some technicians within the members have often the newest FCA & Tipo information.

      :) :thumbup:
      Gruß, Jörg

      Sei großmütig, sei groß, sei größenwahnsinnig und lebe ein großes Leben. 8)

      Mein Tipo: Tipo Limousine, Pop, Tech-Paket, 95 PS, Benziner, rot, EZ: 6/2016

    • Thanks for the welcome :)

      You have more information than other sites, that's for sure. I myself have done a little work on my Tipo. I replaced the interior lighting for LED, same for the plate lights and turn signals. I have added covers for the rim screws and also a very little italian flag in the front :thumbsup:

      I have suffered a few problems on my car apart from the Uconnect bugs. I left the car in the dealership and they only updated the maps so it keeps happening. In a week they are going to try to fix it again, I hope it works this time...

      I also fixed the rattling noises the front doors make.

      Mein Tipo: 1.4 Lounge HB

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jaymz ()

    • Again HOLA Jaymz here in this really good comunity of Tipodrivers and be sure that you and your friends are welcome!!
      I also wish you many answers to your questions and maybe you have also answers to our questions :D :D :D
      So look forward to a great time here!!!

      Greetings from Austria :)

      Vamos alla playa :thumbup: :thumbsup: :thumbup:
      Lebe heute - morgen ist ein anderer Tag ;)

      Mein Tipo: Tipo Hatchback Lounge 02/2017, Cinema Schwarz Metallic, 1.4 T-Jet 120, Sicherheitspaket, Tech Paket, Komfortpaket

    • GS_Rider schrieb:

      Again HOLA Jaymz here in this really good comunity of Tipodrivers and be sure that you and your friends are welcome!!
      I also wish you many answers to your questions and maybe you have also answers to our questions :D :D :D
      So look forward to a great time here!!!

      Greetings from Austria :)

      Vamos alla playa :thumbup: :thumbsup: :thumbup:
      Aw Austria, what a wonderful country. I loved it there when I went 10 years ago now.

      I wish I could go to the beach but I live in Madrid :/

      I may open a thread about my car like I did in other forums.

      Mein Tipo: 1.4 Lounge HB

    • Hello Amigo!

      A warm Welcome to your Forum! Of course its no Problem for us, to read and answer in english! You have a special Place here, because you are the first spanish member! Yes we are a german Tipo Forum, but we are there for all Tipo Fans, so it dosent matter, where you from, all are Welcome. We have Members from Turkey to! ;)

      So enjoy and have a good Time here, we help any time if we can! And to answer your Question, yes many Tipo Drivers in Germany have the same Problem with U-Connect 7! There is a new Update, but it dont fix every Problems, some say, it makes more Trouble than solving bad Things!
      "Wieso nennt man Sie 'Dirty Harry'?"

      "Weil er ein schlimmer Finger ist! Weil er sich nur im Dreck
      wohlfühlt! Harry hasst alles auf dieser Welt, das Leben, den Tod,
      Ausländer, Neger, Schwule, Kellnerinnen, Verbrecher, und sich selbst!"

      "Hasst er vielleicht auch Mexikaner?"

      "Fragen Sie ihn doch!"

      Harry: "Besonders Mexikaner!" 8)
    • Rubberrabbit schrieb:

      Hello Amigo!

      A warm Welcome to your Forum! Of course its no Problem for us, to read and answer in english! You have a special Place here, because you are the first spanish member! Yes we are a german Tipo Forum, but we are there for all Tipo Fans, so it dosent matter, where you from, all are Welcome. We have Members from Turkey to! ;)

      So enjoy and have a good Time here, we help any time if we can! And to answer your Question, yes many Tipo Drivers in Germany have the same Problem with U-Connect 7! There is a new Update, but it dont fix every Problems, some say, it makes more Trouble than solving bad Things!
      Thank you! I'm happy to read that, I was afraid to join in case you didn't want someone that doesn't speak German here. I'm proud to be the first Spanish Tipo owner here :D

      It's a shame Fiat can't manage to fix the problems with the system. I hope they update mine finally and that it gets solved soon for everyone.

      Mein Tipo: 1.4 Lounge HB

    • Jaymz schrieb:

      Rubberrabbit schrieb:

      Hello Amigo!

      A warm Welcome to your Forum! Of course its no Problem for us, to read and answer in english! You have a special Place here, because you are the first spanish member! Yes we are a german Tipo Forum, but we are there for all Tipo Fans, so it dosent matter, where you from, all are Welcome. We have Members from Turkey to! ;)

      So enjoy and have a good Time here, we help any time if we can! And to answer your Question, yes many Tipo Drivers in Germany have the same Problem with U-Connect 7! There is a new Update, but it dont fix every Problems, some say, it makes more Trouble than solving bad Things!
      Thank you! I'm happy to read that, I was afraid to join in case you didn't want someone that doesn't speak German here. I'm proud to be the first Spanish Tipo owner here :D
      It's a shame Fiat can't manage to fix the problems with the system. I hope they update mine finally and that it gets solved soon for everyone.
      Be sure that you and all others are welcome, Jaymz! We don´t mind if there´s someone who doesn´t speak german. Ok german is and will everytime be the favourite language for this Forum, but we´ll try our best to answer in english if you have questions. If more pepole from other countries join, maybe we´ll have an international "European Tipo Meeting" sometimes :D

      Don´t blame Fiat too much for the Problems. As all car manufacturers, they often buy complete systems of other Producers and are addicted to their help. And as all car manufacturers, today the customer is often the "final test Driver" what means that they do some testing time before launching an new model on the market, but this time is too short. So we all are testdrivers, it often takes more than an year after Launch of new car before all Problems can be fixed. I´m sure that they finally will be able to fix all Problems of your car!

      Greets, Matthias
      FIAT - Feuer In Allen Töpfen

      HEAVY METAL :1f918: :1f918: ist Gottes Entschädigung für die Volksmusik <X

      Mein Tipo: Limousine 1,6 Multijet Lounge in "mahatma-rot" mit Paketen, Popo-Heizung für die Frau und 17-Zöllern für den Mann

    • MatzeBOH schrieb:

      Jaymz schrieb:

      Rubberrabbit schrieb:

      Hello Amigo!

      A warm Welcome to your Forum! Of course its no Problem for us, to read and answer in english! You have a special Place here, because you are the first spanish member! Yes we are a german Tipo Forum, but we are there for all Tipo Fans, so it dosent matter, where you from, all are Welcome. We have Members from Turkey to! ;)

      So enjoy and have a good Time here, we help any time if we can! And to answer your Question, yes many Tipo Drivers in Germany have the same Problem with U-Connect 7! There is a new Update, but it dont fix every Problems, some say, it makes more Trouble than solving bad Things!
      Thank you! I'm happy to read that, I was afraid to join in case you didn't want someone that doesn't speak German here. I'm proud to be the first Spanish Tipo owner here :D It's a shame Fiat can't manage to fix the problems with the system. I hope they update mine finally and that it gets solved soon for everyone.
      Be sure that you and all others are welcome, Jaymz! We don´t mind if there´s someone who doesn´t speak german. Ok german is and will everytime be the favourite language for this Forum, but we´ll try our best to answer in english if you have questions. If more pepole from other countries join, maybe we´ll have an international "European Tipo Meeting" sometimes :D
      Don´t blame Fiat too much for the Problems. As all car manufacturers, they often buy complete systems of other Producers and are addicted to their help. And as all car manufacturers, today the customer is often the "final test Driver" what means that they do some testing time before launching an new model on the market, but this time is too short. So we all are testdrivers, it often takes more than an year after Launch of new car before all Problems can be fixed. I´m sure that they finally will be able to fix all Problems of your car!

      Greets, Matthias
      Yeah, I guess that as time goes by they will fix most of the problems or maybe with the restyling that will come in a few years.

      Thanks for the warm welcome. Now I have a good excuse to try to learn Deutsch and finally visit Germany :)

      Mein Tipo: 1.4 Lounge HB