UConnect (7"); Bildschirm bleibt schwarz nach Motorstart

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • SUPER :) dann hat es geklappt und eventuell hilft es den anderen Interessenten.

      Nice Day

      hab es gefunden unter DISPLAY ausgefallen:

      Man drückt für ca 10sec die Tasten "Screen off/Lautlos/Enter.
      Es erscheint dann ein Schriftzug auf englisch, dass man für weitere 5sec die Tasten halten soll.
      - Engineering Mode - Systeminfo - General - Softwarenummer

      Mein Tipo: Fiat Tipo Kombi 1727 AHT 05/2017

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von getr0 ()

    • die 63er ist die vorletzte Firmware.
      Ich würde die neueste aber nur aufspielen lassen wenn wirklich Probleme mit dem Navi bestehen!
      und mit der neuesten Firmware geht auch dieser oben gezeigte "Engineering Modus" nicht mehr!
    • Die Tastenkombination funktioniert seit dem letzten Update nicht mehr. Ich habe seitdem auch keine Probleme mehr mit dem Bildschirm.

      Das Update dauert etwa 1,5 h im auto und 3 h zum Download in der Werkstatt. Das hat meine Werkstatt nicht gewusst, deshalb musste ich nach dem Service nochmal hin.
      Laut Aussage der Werkstatt brauchen Sie zum Download die Verbindung zum Fahrzeug. Dafür gab es gratis Kaffee, Kekse und Geschenke für die Kinder :D

      Mein Tipo: 1.4 TJet Lounge Sportwagon

    • Screen on/off - lautlos - Enter gleichzeitig drücken

      Mein Tipo: Fiat Tipo Kombi Lounge; 1,4 T-Jet - 120 PS; Galanto weiß; helle Farbe mit Einsätzen in Taube und Doppelnaht; Lounge Tech, Komfort und Style Paket; Sicherheitspaket Plus; Sitzheizung vorn; Reserverad; abnehmbare Anhängerkupplung; Webasto Standheizung Thermo Top Evo 4 mit Telestart T100 HTM; Mopar Profilgummi für die Motorhaube;

    • Red-Evil schrieb:

      Die Tastenkombination funktioniert seit dem letzten Update nicht mehr. Ich habe seitdem auch keine Probleme mehr mit dem Bildschirm.

      Das Update dauert etwa 1,5 h im auto und 3 h zum Download in der Werkstatt. Das hat meine Werkstatt nicht gewusst, deshalb musste ich nach dem Service nochmal hin.
      Laut Aussage der Werkstatt brauchen Sie zum Download die Verbindung zum Fahrzeug. Dafür gab es gratis Kaffee, Kekse und Geschenke für die Kinder :D
      ich will jetzt deine Werke nicht in die Pfanne hauen aber die brauchen für den reinen Download dein Fahrzeug nicht!
      Das Update läd man stinknormal im Browser von einem FCA FTP herunter.
      Theoretisch! (und auch praktisch) könnte ich ebenfalls euch den Link geben und ihr ladet das zu Hause runter...
      auf nen USB Stick entpacken und installieren...
    • Das wär praktisch, und super nett von dir, wenn du einen für dich gangbaren Weg finden würdest. aktuell hab ich gerade gesehen: 21.01.18.01. :saint:

      Hab meinen Dealer bei der Übergabe gefragt, ob alles aktuell ist. Ich kann jetzt behaupten, ist es nicht. Bloß ist der 250 km entfernt. <X

      Mein Tipo: Kombi 1,6 MJ 120 Start&Stop Lounge, Amore rot, Business-, Sicherheits- Stylepaket. La bella macchina si chiama Sig. Rossi

    • Hallo Sammy

      aber wenn ich so deinen Wohnort gucke ist doch Wien nicht weit entfernt.
      Da ist eine FCA Niederlassung ansässig und das sind auch "nur" ca 40km bis dort hin.
      Problem ist halt wenn das Update schief geht, geht dann die Frage los wer im WorstCase die Kosten übernimmt...
      Und das Uconnect kostet ordentlich Geld.

      hast du denn überhaupt Problem mit deinem Navi?
    • Hallo Roman,

      danke für deine Antwort. Problem mit dem Navi hab ich derzeit noch keines. Aber ich mache mir solche Sachen gerne selbst, wenn das möglich ist. Da kommt dann noch die relativ lange Wartezeit dazu. So kann ich es selbst bestimmen.

      Und dann weiß ich wenigstens, welche Software installiert ist. Derzeit tendiere ich eher dazu, die .63 zu installieren, statt die letzte. Und wenn´s schiefgeht, geht es auf meine Kappe. Denke aber, daß es eher in der Werkstatt schiefgeht, als bei mir. :saint:

      LG Alfred

      Mein Tipo: Kombi 1,6 MJ 120 Start&Stop Lounge, Amore rot, Business-, Sicherheits- Stylepaket. La bella macchina si chiama Sig. Rossi

    • Hatte es heute auch wieder einmal, Radio ging, aber der Bildschirm war dunkel. Hat auch länger gedauert als sonst, naja, hilft nichts, beim FFH angerufen und am Freitag Termin fürs Update. :thumbup:

      Mein Tipo: Fiat Tipo Kombi Lounge; 1,4 T-Jet - 120 PS; Galanto weiß; helle Farbe mit Einsätzen in Taube und Doppelnaht; Lounge Tech, Komfort und Style Paket; Sicherheitspaket Plus; Sitzheizung vorn; Reserverad; abnehmbare Anhängerkupplung; Webasto Standheizung Thermo Top Evo 4 mit Telestart T100 HTM; Mopar Profilgummi für die Motorhaube;

    • Alles in Ordnung, Update erledigt und Fehlerspeicher ist leer, habe es gleich mal mit auslesen lassen - vor der Urlaubsfahrt nächstes Wochenende nach Nienhagen mit den beiden Enkelkindern.

      Mein Tipo: Fiat Tipo Kombi Lounge; 1,4 T-Jet - 120 PS; Galanto weiß; helle Farbe mit Einsätzen in Taube und Doppelnaht; Lounge Tech, Komfort und Style Paket; Sicherheitspaket Plus; Sitzheizung vorn; Reserverad; abnehmbare Anhängerkupplung; Webasto Standheizung Thermo Top Evo 4 mit Telestart T100 HTM; Mopar Profilgummi für die Motorhaube;