Android Auto ..... und seine Geheimnisse

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Android Auto ..... und seine Geheimnisse

      So....
      mal eine kurze Frage in die Runde:
      Ich hatte gestern mal mein Telefon mit der App Android Auto versehen (Samsung S9) und dann mal hoch motiviert in die Garage gegangen .... kabel angestöpselt und sieh da ... im Display kam Maps ... usw... und auch das Zeichen unten in der Menü Leiste.... dann kurze Zeit später .... nix mehr ... kabel dran und nix geht mehr ..... kein Auto verbunden ... nur über BT alles regulär aber er erkennt das Android nicht mehr.....
      Bevor ich mich jetzt in tausende von Service News stürze die ich ja abrufen kann ... wollte ich mich hier mal Informieren ob mir hier jemand weiter helfen kann .... bzw. ob ich einfach nur zu doof bin.... :D

      Haben heute einen 500 ausgeliefert ... dort ging alles total easy .... habe es jetzt gerade eben noch mal versucht .... Nix .... geht .... hat jemand eine Idee oder muss ich echt diese blöden SN jetzt durchstöbern warum das einmal geht und dann nicht mehr.... und dann eins dieser stundenlangen Updates durchführen.
      System ist MY18..... 7 Zoll ohne Navi.

      Danke schon mal für eure Ratschläge und Tipps


      Simon :thumbsup:

      Mein Tipo: Tipo SW .... OO8 ... Noch zu normal :-)

    • Aber aufladen funktioniert noch? Ansonsten mal ein anderes Kabel benutzen, die App nochmal Löschen und neu Installieren.

      Sonst fällt mir spontan nix ein. Hab den Mirrorlink nur einmal getestet und niewieder benutzt da ich mit dem TomTom zufrieden bin.

      Anfangs hatte ich das Problem das er den USB Stick zeitweise nicht erkannt hat, hatte einen Wackelkontackt im USB Port.
      spritmonitor.de/de/detailansicht/902340.html

      Wer wie der Teufel fährt, wird ihm auch bald begegnen! :evil:

      Mein Tipo: Kombi mit Lounge Ausstattung 1.6 Multijet DCT in Sabbia Perla. Alle Extras außer Leder. EZ: 11/2017

    • Was auch schon mal helfen kann das Handy ausschalte und neu starten.
      Oder beim Händler ein neues Update aufspielen lassen , ich bekomme nächste Woche das gemacht dann soll alles reibungslos laufen. Werde berichten.
      Fahre nie schneller wie dein Schutzengel fliegen kann!

      Mein Tipo: Tipo Kombi 1,4L T-Jet Lounge 120PS Colossed Grau Met. Tech u.Style Paket,Sitzheizung, 7Zoll Display 124 Spider Lusso Magnetico Bronze mit Vollausstattung

    • wenn man das so liest bin ich sogar recht froh das 5" uconnect und ein portables Navi zu haben.

      Beim Konkurrenten damals (Suzuki baleno) fand ich Android Auto ziemlich verführerisch.
      Hätte dass dan als Navi + musikwiedergabe gerät genutzt, aber wenn das so toll funzt...

      Nicht falsch verstehen mein TomTom hat auch schon Sachen gemacht da hätte ich es am liebsten aus dem Fenster geschmissen.

      Der Unterschied ist halt das kann man recht einfach neu besorgen. Und es fliegt weiter X/ :whistling:

      Ne aber mal im Ernst ich hoffe das pendelt sich wieder ein, man rechnet ja auch dann damit das nutzen zu können. Wenn man sich dann erst ein normales Navi besorgen muss ist das mehr als ärgerlich...

      Mein Tipo: 1.3 Multijet Lounge Sicht-Paket 17" LM

    • So das update ist jetzt auf gespielt worden aber so richtig testen konnte ich es noch nicht .
      Sobald ich es mal ausführlich ausprobiert habe berichte ich weiter.
      Fahre nie schneller wie dein Schutzengel fliegen kann!

      Mein Tipo: Tipo Kombi 1,4L T-Jet Lounge 120PS Colossed Grau Met. Tech u.Style Paket,Sitzheizung, 7Zoll Display 124 Spider Lusso Magnetico Bronze mit Vollausstattung

    • so .... jetzt habe ich mich mal in die sogenannten Service News von Fiat mal eingelesen .... mal einen Ausdruck gemacht vom Auto und mal den Software Stand geprüft und dann mal das Update von Fiat aufgespielt ... kurzer Hand aufgespielt und es klappt ... es läuft gut und nun bin ich zufrieden !
      Heute noch neue Bremsscheiben hinten bekommen (Garantie) und nun werden wir langsam Freunde :)
      Zwei drei Sachen werden wir noch ändern müssen ..... Leistung ... Höhe ... und Felgen ... aber der Frühling kommt .... und ich bin was Leistung betrifft denke ich noch zu sehr meinen GPE Abarth gewohnt .... ich vermisse den S ... Schalter ;)

      Ich bleibe dran Infos folgen

      Grüsse Simon

      Mein Tipo: Tipo SW .... OO8 ... Noch zu normal :-)

    • Na ja .... ich arbeite seit 17 Jahren bei Fiat .... wenn ich dann einen neuen Kaufe .... Dann habe ich schon gewisse "Vorteile" den "normalen" Kunden gegenüber .... ich kann auf alles zugreifen ... habe alle Zugänge im Link Entry .... das kann schon von nutzen sein :)

      wie gesagt ... wenn ich bezüglich Updates oder ähnliches helfen kann dann ... bitte gerne doch ... bin zwar viel unterwegs da ich mehr im MSP Bereich arbeite aber Zeit zum helfen finde ich immer !!

      Mein Tipo: Tipo SW .... OO8 ... Noch zu normal :-)