Angepinnt Jahreswagen - Uconnect/Android Car nicht verfügbar ?!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Jahreswagen - Uconnect/Android Car nicht verfügbar ?!

      Juhuuuu,

      seit gestern konnte ich nun meinen Jahreswagen, ehemals Mietwagen, abholen.
      Beim Händler konnte ich diverse Tipos dieser Art testen, bin bestimmt 6 oder 7 gefahren. Leider habe ich nur beim ersten das Android Car getestet was auch einwandfrei ging.


      Nun wollte ich alles in Ruhe bei meinem Einrichten und stehe vor dem Problem, dass einfach nichts passiert! Das Smartphone wird per Kabel verbunden und auch geladen. Android Car fängt aber nicht an das "neue Auto" zu installieren.
      Dann wollte ich mal UCONNECT testen und gucken, obs vielleicht da einstellbar ist.

      Da kann ich mich auch nicht anmelden, kriege sofort die Meldung, dass für dieses KFZ die Dienste deaktiviert seien. Das kann man auch online prüfen, selbes Ergebnis.

      Ausstattung ist bei allen gleich gewesen, Lounge mit dem 7" Uconnect Teil.


      Ich vermute mal ganz stark, dass es an der Mietwagenvergangenheit liegt, mein Händler ist schon informiert und ich bin gespannt wie es weitergeht!
      Hat jemand vlt. noch einen Tipp wo ich mich direkt an Fiat wenden könnte ?


      Möglicherweise gibt es auch ein Softwareupdate aber ich kann mir nicht so ganz vorstellen, dass es daran liegen sollte, oder was meint ihr ?
      Wie kann ich die aktuelle Version von dem UCONNECT auslesen ?

      Vielen lieben Dank schon mal. :)

      Mein Tipo: Kombi 1.6 MultiJet DCT Mediterraneo Blau Lounge

    • kwai schrieb:

      Juhuuuu,

      seit gestern konnte ich nun meinen Jahreswagen, ehemals Mietwagen, abholen.
      Beim Händler konnte ich diverse Tipos dieser Art testen, bin bestimmt 6 oder 7 gefahren. Leider habe ich nur beim ersten das Android Car getestet was auch einwandfrei ging.


      Nun wollte ich alles in Ruhe bei meinem Einrichten und stehe vor dem Problem, dass einfach nichts passiert! Das Smartphone wird per Kabel verbunden und auch geladen. Android Car fängt aber nicht an das "neue Auto" zu installieren.
      Dann wollte ich mal UCONNECT testen und gucken, obs vielleicht da einstellbar ist.

      Da kann ich mich auch nicht anmelden, kriege sofort die Meldung, dass für dieses KFZ die Dienste deaktiviert seien. Das kann man auch online prüfen, selbes Ergebnis.

      Ausstattung ist bei allen gleich gewesen, Lounge mit dem 7" Uconnect Teil.


      Ich vermute mal ganz stark, dass es an der Mietwagenvergangenheit liegt, mein Händler ist schon informiert und ich bin gespannt wie es weitergeht!
      Hat jemand vlt. noch einen Tipp wo ich mich direkt an Fiat wenden könnte ?


      Möglicherweise gibt es auch ein Softwareupdate aber ich kann mir nicht so ganz vorstellen, dass es daran liegen sollte, oder was meint ihr ?
      Wie kann ich die aktuelle Version von dem UCONNECT auslesen ?

      Vielen lieben Dank schon mal. :)
      Der Wagen ist für dieses Feature gesperrt, das ist der Normalzustand für Flottenfahrzeuge!
      Für die Freischaltung braucht es eine mail an den FCA Support mit einer Kopie der Kfz Papiere
      und dem Eigentumsnachweis!
      Pessimisten stehen im Regen, Optimisten duschen unter den Wolken.
      Manchmal höre ich auch auf den Namen Gerd ;)

      Mein Auto: 500X OFF ROAD 1.6 E-torQ, Panda Lounge 1,2 8V

    • Wenn ich mich richtig erinnere hatten wir schon mal so einen fall. Bei Mietwagen wird alles deaktiviert .
      Das müsste jetzt über Fiat wieder frei geschaltet werden und das müsste der Händler wohl bei Fiat ein ticket aufmachen.
      Fahre nie schneller wie dein Schutzengel fliegen kann!

      Mein Tipo: Fiat Tipo Kombi 1,4 T-Jet Lounge 120PS Colossed Grau Met. Tech u.Style Paket,Sitzheizung, 7Zoll Display Tieferlegungsfedern Vogtland 40mm, Fiat 124 Spider Lusso Magnetico Bronze mit Vollausstattung

    • Wow geht das flott hier! :)


      Gut, der Händler ist ja schon bereits von mir informiert.
      Das beruhigt mich wieder. :)


      Hab auch noch eine Mailadresse gefunden von Fiat:

      customercare.germany@fiat.com

      Hab da mein Anliegen mit der FIN auch nochmal beschrieben.
      Ich melde mich sobald es News gibt! :)

      Mein Tipo: Kombi 1.6 MultiJet DCT Mediterraneo Blau Lounge

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kwai ()

    • kwai schrieb:

      Wow geht das flott hier! :)


      Gut, der Händler ist ja schon bereits von mir informiert.
      Das beruhigt mich wieder. :)


      Hab auch noch eine Mailadresse gefunden von Fiat:

      customercare.germany@fiat.com

      Hab da mein Anliegen mit der FIN auch nochmal beschrieben.
      Ich melde mich sobald es News gibt! :)
      Das ist der richtige Weg, wenn du es selbst in die Hand nimmst, geht es schneller!
      Unter Myfiat kannst du den aktuellen Status deines Wagens abrufen!
      Pessimisten stehen im Regen, Optimisten duschen unter den Wolken.
      Manchmal höre ich auch auf den Namen Gerd ;)

      Mein Auto: 500X OFF ROAD 1.6 E-torQ, Panda Lounge 1,2 8V

    • kwai schrieb:

      Wow geht das flott hier! :)


      Gut, der Händler ist ja schon bereits von mir informiert.
      Das beruhigt mich wieder. :)


      Hab auch noch eine Mailadresse gefunden von Fiat:

      customercare.germany@fiat.com

      Hab da mein Anliegen mit der FIN auch nochmal beschrieben.
      Ich melde mich sobald es News gibt! :)
      bei mir hat es ca.3 Wochen gedauert bis zu frei Schaltung :1f609:

      Mein Tipo: Fiat Tipo SW 1.6 E-torQ Lounge 81 kW Automatik , Cinema Schwarz Metallic, Lounge Business Packet , 18 Zoll Diamant, Ez 02/2017, H&R Federn 35/30 mm, Getönten Scheiben

    • So habe eben noch mit meinem Händler telefoniert, er meint es würde sich mit einem Softwareupdate lösen.

      Ich glaube das nicht und habe ihm auch die Uconnect Seite für den Check gezeigt, selbst die sagt das für dieses KFZ kein Dienst aktiviert ist.

      Naja, so sind se halt, die Mechaniker :D

      Mein Tipo: Kombi 1.6 MultiJet DCT Mediterraneo Blau Lounge

    • Diese Problematik hat nichts mit einem Update zu tun, das System muss in Italien freigeschaltet werden!
      Danach kann man sich ja auch erst z.B. für den Live Service anmelden!
      Das ist bei jedem Fiat Modell, das als Flottfahrzeug gelaufen ist so.

      Aber es ist durchaus möglich, das es ein neueres Update für das Uconnect gibt!

      Wann war die EZ?
      Pessimisten stehen im Regen, Optimisten duschen unter den Wolken.
      Manchmal höre ich auch auf den Namen Gerd ;)

      Mein Auto: 500X OFF ROAD 1.6 E-torQ, Panda Lounge 1,2 8V

    • Dann lasse dir mal ein neues Update auf das Radio aufspielen vom Händler denn das müsste noch ein altes sein. Das neu hat die Nummer
      F.EU.D3.V23-23.00.69.00-2300
      Fahre nie schneller wie dein Schutzengel fliegen kann!

      Mein Tipo: Fiat Tipo Kombi 1,4 T-Jet Lounge 120PS Colossed Grau Met. Tech u.Style Paket,Sitzheizung, 7Zoll Display Tieferlegungsfedern Vogtland 40mm, Fiat 124 Spider Lusso Magnetico Bronze mit Vollausstattung

    • So habe gerade bei Fiat angerufen, fand die Damen da jetzt sehr nett.
      Konnten auch einwandfrei Deutsch!

      -

      Die Freischaltung erfolgt noch und ist bereits in Bearbeitung, sollte aber bald durch sein.
      Dann sollte ich auch bei Myfiat mehr Infos sehen können.

      Leider hat mich die Aussage stutzig gemacht, dass dies nichts mit Android Car zutun hätte und es trotzdem nicht gehen würde, naja, wir werden es ja sehen.
      Vielleicht hilft hier ja dann doch noch das Update.

      Kann das sein, dass im Lounge Paket Android Car tatsächlich nicht dabei ist ?!
      Wäre echt schade :(

      Mein Tipo: Kombi 1.6 MultiJet DCT Mediterraneo Blau Lounge

    • Das wäre dann sehr schade aber nun gut, außer Maps hätte ich da eh nichts benutzt.

      Das hasse ich an den ganzen neuen Autos, da blickt kaum noch einer durch. :D



      Gucken wir erstmal das Uconnect läuft damit wenigstens das intigrierte TOM TOM Navi sich die Daten ziehen kann und das Update. Wer weiß, vielleicht geht´s ja dann doch.

      Mein Tipo: Kombi 1.6 MultiJet DCT Mediterraneo Blau Lounge