Uconnect APP + Android 9.0 PIE

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Uconnect APP + Android 9.0 PIE

      Hallo,

      ich habe vor mir ein neues Samsung od. Huawei P20 Pro Smartphone zu kaufen und bei diesen ist schon Android 9.0 PIE installiert.

      Nachdem endlich mal die Uconnect APP und vor allem die TomTom Live Dienste funktionieren, wollte ich Eure Erfahrungen mit dem neuen Betriebssystem wissen.

      Bisher lag es ja grundsätzlich nicht am Smartphone und dem Betriebssystem (auch wenn FIAT dies gerne dem Anwender unter jubeln wollte),
      sondern ausschl. an der APP welche offensichtlich aufgrund vermehrter Reklamation bei Fiat endlich mal upgedatet wurde und ich muss sagen:
      funzt seit gut 4 Wochen ohne Probleme.

      Nur möchte ich nicht mehr dieses Theater wie bisher haben und daher mal eine Umfrage einstellen, ob ich noch warten sollte mit dem Neukauf oder alles rund läuft.

      Besten Dank

      Getr0

      Mein Tipo: Fiat Tipo Kombi 1727 AHT 05/2017

    • Ich habe ein Huawei Mate 9, welches vor knapp 2 Wochen das Update auf Pie bekomme hat. Die ersten Tage war ich am durchdrehen, da die App zwar problemlos mit dem Uconnect Verbindung aufnahmen, aber nach wenigen Minuten die Netzwerkverbindung abbracht (Kontakt über Bluetooth blieb bestehen). Deezer und Co. waren damit nicht mehr nutzbar. Sobald ich den Bildschirm des Smartphones wieder anmachte, funktionierte auch die Netzwerkverbindung wieder.

      Es schien also ein Problem der Energieoptionen unter Pie zu sein. Ich hatte beim Akku eigentlich schon wieder alles wie immer eingestellt (also wie bei Oreo zuvor, wo es problemlos lief), aber unter Pie griff das nicht mehr. Die Lösung fand ich dann bei den Apps -> Spezieller Zugriff -> Akkuoptimierung. Dort muss die Uconnect-App nochmals explizit mit "nicht zulässig" gekennzeichnet werden, dann funktionierte alles wieder wie gewohnt.

      Ich kann also sagen, mit einem Huawei Mate 9 mit Android Pie klappt alles einwandfrei, wenn man die Einstellungen so vornimmt.
      Tipo Kombi - 120 PS T-Jet - weiss - Lounge Ausstattung :love:
    • ich kenne die Probleme auch mit dem normalen Bluetooth tethering und tomtom navis, hat lange Zeit mit einem Honorar nicht gefunkt wegen irgendwelchen energieeinstellungen auch oft abgebrochen hat, wirklich problemlos läuft es erst mit meinem Samsung s9.

      Wie gesagt aber kein eingebautes sondern externes tomtom

      Mein Tipo: 1.3 Multijet Lounge Sicht-Paket 17" LM