problems with my new tipo :-( garage dont find a solution for the moment........) ( englisch sorry but i did put the german translation from google)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • problems with my new tipo :-( garage dont find a solution for the moment........) ( englisch sorry but i did put the german translation from google)

      hello,

      few days ago i came home, around 14pm, when i turn the car off, i got a signal and did show me on the display the lights from the car are on ? even lights from the car are out,
      i did try to put the lights on, then off again, still showing on the display the lights are on ( beeping sound)

      had to start the car again, and then was ok, when i did try to close the car with the remote, not working.......so only direct with the key itself i can close the car, so remote not working.....

      i did make a appointment with the garage, when i drive the car to the garage i noticed the airco was not working anymore !

      yesterday i had a phone call from the garage they orderd a new key.....for the airco problem; they cant find anything, ( did put it on the computer and no mistakes,they checked the gass in the airco, all ok , dont forget its a new car with 650km !.........)i told them i dont think with a new key it will fix the problem

      because of these problems ;first showing me the lights are on, when they are not, airco not working anymore, remote from key not working,all at the same time......... i told them maybe its the ECU in the car ? im not a mechanic guy, but seems they are all electrical problems no ?

      i hope they will fix the problem, the car is now 4 days in the garage.........

      greetings,
      Tommy,


      german google translation;


      Hallo



      vor ein paar tagen bin ich gegen 14 uhr nach hause gekommen, als ich das auto ausschaltete, bekam ich ein signal und zeigte mir auf dem display, dass die lichter des autos an sind? sogar Lichter aus dem Auto sind aus,

      Ich habe versucht, das Licht ein- und wieder auszuschalten. Das Display zeigt weiterhin an, dass das Licht an ist (Piepton).



      Ich musste das Auto erneut starten und war dann in Ordnung, als ich versuchte, das Auto mit der Fernbedienung zu schließen, was nicht funktionierte ....... also kann ich das Auto nur direkt mit dem Schlüssel schließen, so dass die Fernbedienung nicht funktionierte .....


      ich habe einen termin mit der garage vereinbart, als ich mit dem auto in die garage fahre ist mir aufgefallen, dass die klimaanlage nicht mehr funktioniert!



      gestern hatte ich einen Anruf aus der Garage, sie bestellten einen neuen Schlüssel ... für das Problem mit der Klimaanlage; sie können nichts finden, (haben es auf den Computer gestellt und keine Fehler, sie haben das Benzin in der Klimaanlage überprüft, alles in Ordnung, vergessen Sie nicht, es ist ein neues Auto mit 650 km! .........) Ich sagte ihnen, ich Ich glaube nicht, dass mit einem neuen Schlüssel das Problem behoben werden kann



      wegen dieser probleme, zuerst zeigen sie mir, dass die lichter an sind, wenn sie nicht funktionieren, die klimaanlage nicht mehr funktioniert, die fernbedienung nicht funktioniert, alles zur gleichen zeit ......... ich habe ihnen gesagt, dass es vielleicht das steuergerät ist im Auto ? Ich bin kein Mechaniker, aber es scheint, dass sie alle elektrische Probleme sind, nicht wahr?



      ich hoffe sie werden das problem beheben, das auto ist jetzt 4 tage in der garage .........

      : Fiat tipo S design 1.4 T-jet

    • Hello,

      Just got a phone call from the garage... It was a simple fuse wich was blown....
      4 days in a garage to find a blow fuse...OMG !
      Maybe next time I should bring it to Lidl instead of fiat garage? :1f60b:
      Even I told them yesterday on the phone maybe it's a fuse? But they told me it's not....
      Anyway I will pick up my car this afternoon let's see then if all will be ok, fingers crossed

      Meanwhile I'm driving a fiat 500 from the garage :1f601: , to bad they did not give me a Abarth 500 :1f60b:

      Tommy

      : Fiat tipo S design 1.4 T-jet

    • tommy278 schrieb:

      Hello,

      Just got a phone call from the garage... It was a simple fuse wich was blown....
      4 days in a garage to find a blow fuse...OMG !
      Maybe next time I should bring it to Lidl instead of fiat garage? :1f60b:
      Even I told them yesterday on the phone maybe it's a fuse? But they told me it's not....
      Anyway I will pick up my car this afternoon let's see then if all will be ok, fingers crossed

      Meanwhile I'm driving a fiat 500 from the garage :1f601: , to bad they did not give me a Abarth 500 :1f60b:

      Tommy
      If the garage didn't find a fuse for more than 4 days you shouldn't bring the car there ever again.

      Mein Tipo: 1.3 Multijet Lounge Sicht-Paket 17" LM