Uconnect 5 Hidden Menu und Reset

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Uconnect 5 Hidden Menu und Reset

      Es gibt ja immer wieder bei Auto Radios die geheimen Menüs um zb, TV freizuschalten, es zu Resten oder zb. Extras frei zu schalten.
      Ich habe je nach Radio folgendes gefunden.
      Achtung. Für das verstellen übernehme ich keine Haftung.!!!!!!!
      Möglichkeit 1.
      Taste Radio + More + Browse gleichzeitig halten.
      Möglichkeit 2.
      Setting Taste für mindestens 5 Sekunden halten.
      Möglichkeit 3.
      Tasten Menu + Radio + Media gleichzeitig drücken.

      Wenn jemand raus hat wie es genau beim Uconnect 5 geht wäre ich sehr dankbar.
      Eine Werkseinstellung kann auch beim Verkauf gut gebraucht werden.Genau so wie rein Software Reset.
      Und ein Link für ein Firmware würde mich auch interessieren.

      Mein Tipo: Kombi 1.4 mit 95PS. Navi, Sitzheizung, Rückfahrsensoren, Tempomat, Klimaautomatik,Beheizte Spiegel,Mittelarmlehne,Alu Felgen.... usw.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Wudusoft ()

    • Ok Batterie abklemmen könnte man auch zusätzlich probieren.

      Problem bei Fee ist aber vorrangig das ihr Navi kein Kartenmaterial mehr drauf hat (das wird vor dem Update nämlich gelöscht und falls das Update abbricht ist es halt weg... Hatte ich mal irgendwo in den Untiefen der FCA technischen Daten gelesen)
      Lounge SW Tjet l Pogea Racing l 19" VW Pretoria Felgen l EBC Brakes l H&R Federn l LED Abblendlicht l Stelvio LED Nebelscheinwerfer l Audiotec Fisher Komplettausbau
    • 19inchwheeler schrieb:

      Ok Batterie abklemmen könnte man auch zusätzlich probieren.

      Problem bei Fee ist aber vorrangig das ihr Navi kein Kartenmaterial mehr drauf hat (das wird vor dem Update nämlich gelöscht und falls das Update abbricht ist es halt weg... Hatte ich mal irgendwo in den Untiefen der FCA technischen Daten gelesen)
      Bei meinen Updateversuchen die bis jetzt immer wieder aus welchem Grund auch immer abgebrochen worden sind war das Kartenmaterial noch da.

      Mein Tipo: Fiat Tipo Sport 1,4T-Jet, Vollausstattung,Winter MAK Milano black mirror 7x17 ET35 215/45R 17 91V., H&R 40/35 Federn, Smoke Nebelscheinwerfer,K&N Sportluftfilter,Bremssättel schwarz lackiert, schwarze Seitenblinker von Novitec, Schaltwegverkürzung Novitec,cleaner Kühlergrill ( Eigenbau), Heckklappe clean ( Schriftzug,Logo,Scheibenwischer entfernt), LED Facelift Heckleuchten, handgefertigte Edelstahl Auspuffanlage von Wimmer Rennsporttechnik 80er Doppelendrohr fahrzeugmittig

    • Lade gerade das Update runter und hab den USB Stick schon passend formatiert.

      Wenn das Update eeeeendlich Mal fertig runtergeladen ist, werde ich mich ins Auto setzen und gucken ob das Navi wieder zum Leben erweckt werden kann.

      Zudem, wenn ich auf die Navi Taste drücke, steht dort immer "Update fehlgeschlagen bla bla bla".
      Mehr zeigt er dort nicht an und mir wurde auch Mal gesagt, dass das alte Kartenmaterial gelöscht wird beim Update. ?(

      Aber vielleicht passiert ja später ein Wunder und das neue Update rettet mir den Hintern :D

      Mein Tipo: Tipo Multijet Easy, 1.6l Dieselmotor, 120PS, DCT Automatik, Lackfarbe Cinema Schwarz, Vollfolierung in Lively Green, Grillumrandung und Embleme in Carbonoptik, RC Design RC32 17" Felgen in Grau Matt, von 07/16

    • Beim letzten Update war ich damit von 18 Uhr bis 23 Uhr beschäftigt im Auto zu sitzen :whistling:

      Wenn ich merke es läuft wie beim letzten Mal ab, kann ich den Stick gleich wieder rausreißen und bin durch damit :1f602:

      Ist ja Wochenende und ich hab sonst nix weiter vor, also kann man auch ein Update am Navi machen :thumbsup:

      Mein Tipo: Tipo Multijet Easy, 1.6l Dieselmotor, 120PS, DCT Automatik, Lackfarbe Cinema Schwarz, Vollfolierung in Lively Green, Grillumrandung und Embleme in Carbonoptik, RC Design RC32 17" Felgen in Grau Matt, von 07/16

    • Perfekt! :1f602:

      Beim letzten Mal habe ich mit Manni dann telefoniert um ca. 22:40 Uhr vor lauter Verzweiflung, weil ja wirklich alles schief ging und komisch aussah :1f923:

      Irgendwann sagte er dann: reiß einfach raus den USB Stick, hat eh kein Sinn mehr :1f602: :1f602:

      Mein Tipo: Tipo Multijet Easy, 1.6l Dieselmotor, 120PS, DCT Automatik, Lackfarbe Cinema Schwarz, Vollfolierung in Lively Green, Grillumrandung und Embleme in Carbonoptik, RC Design RC32 17" Felgen in Grau Matt, von 07/16

    • Fee schrieb:

      Lade gerade das Update runter und hab den USB Stick schon passend formatiert.

      Wenn das Update eeeeendlich Mal fertig runtergeladen ist, werde ich mich ins Auto setzen und gucken ob das Navi wieder zum Leben erweckt werden kann.

      Zudem, wenn ich auf die Navi Taste drücke, steht dort immer "Update fehlgeschlagen bla bla bla".
      Mehr zeigt er dort nicht an und mir wurde auch Mal gesagt, dass das alte Kartenmaterial gelöscht wird beim Update. ?(

      Aber vielleicht passiert ja später ein Wunder und das neue Update rettet mir den Hintern :D
      mach mal bitte ein Foto von der Fehlermeldung.
      Lounge SW Tjet l Pogea Racing l 19" VW Pretoria Felgen l EBC Brakes l H&R Federn l LED Abblendlicht l Stelvio LED Nebelscheinwerfer l Audiotec Fisher Komplettausbau
    • 19inchwheeler schrieb:

      mach mal bitte ein Foto von der Fehlermeldung.
      Wenn man auf schließen drückt, kommt halt die Anzeige mit den ganzen Nummern.
      Bilder
      • 2020-11-14-18-00-37.jpg

        247,51 kB, 1.200×1.600, 43 mal angesehen
      • 2020-11-14-18-00-54.jpg

        307,58 kB, 1.200×1.600, 34 mal angesehen

      Mein Tipo: Tipo Multijet Easy, 1.6l Dieselmotor, 120PS, DCT Automatik, Lackfarbe Cinema Schwarz, Vollfolierung in Lively Green, Grillumrandung und Embleme in Carbonoptik, RC Design RC32 17" Felgen in Grau Matt, von 07/16

    • Danke. Selsamer Fehler.
      Formatieren mal langsam! (nicht QuickFormat) den Stick in exFAT
      (sollte er gar nicht erkannt werden bitte FAT32 formatieren)
      dann die ZIP Inhalt drauf inkl der META Datei die ich noch verlinkt habe.
      Ansonsten mal andere Sticks noch probieren.
      Nicht das dein Stick irgendwie fehlerhaft ist bzw sooooo extrem langsam das ihr dann halt dadurch abgebrochen habt... ?!

      Kann nur hoffen das dein altes Update, also die Datei, irgendwie fehlerhaft war und das jetzt ordentlich durch läuft :thumbup:
      Lounge SW Tjet l Pogea Racing l 19" VW Pretoria Felgen l EBC Brakes l H&R Federn l LED Abblendlicht l Stelvio LED Nebelscheinwerfer l Audiotec Fisher Komplettausbau
    • Bin dabei es genau so zu machen! :)

      So gut in ner halben Stunde kann ich wohl loslegen und hoffe einfach das Problem wird dadurch behoben :rolleyes:

      Mein Tipo: Tipo Multijet Easy, 1.6l Dieselmotor, 120PS, DCT Automatik, Lackfarbe Cinema Schwarz, Vollfolierung in Lively Green, Grillumrandung und Embleme in Carbonoptik, RC Design RC32 17" Felgen in Grau Matt, von 07/16

    • Ja das kann sein das der Stick einen weg hat.So was passiert über nacht.
      Wenn du Ihn bei erneuten Fehler wieder raus ziehst, steck ihn mal ganz schnell wieder in den Slot.So ne 1,5 Sekunden Geschichte.
      Oder 2 mal ganz schnell Radio An-Ausschalter drücken.
      Regt mich das auf.
      Wenn du nicht 4 Stunden weit weg wohnen würdest, würde ich ja vorbei kommen.Man muss doch so ein blödes Radio zum laufen bekommen. :cursing:

      Mein Tipo: Kombi 1.4 mit 95PS. Navi, Sitzheizung, Rückfahrsensoren, Tempomat, Klimaautomatik,Beheizte Spiegel,Mittelarmlehne,Alu Felgen.... usw.

    • Schreib auch mal bitte wie Gross die GB Zahl deines Updates auf dem Stick ist und wie Gross die KB angegeben sind der Zusatzdatei.
      Bilder
      • Screenshot230.jpg

        33,66 kB, 774×111, 21 mal angesehen

      Mein Tipo: Kombi 1.4 mit 95PS. Navi, Sitzheizung, Rückfahrsensoren, Tempomat, Klimaautomatik,Beheizte Spiegel,Mittelarmlehne,Alu Felgen.... usw.

    • Fee schrieb:

      Die Europe Datei hat 132 Bytes, wie bei dir.
      Das andere entpacke ich gerade, kann ich dir gleich sagen.

      Ich drücke Dir die Daumen dass das Update gelingt. :thumbup:
      Viele Grüße,
      Klaus... Tiposi und italophil

      Mein Auto: Fiat Tipo Sport in Gelato-Weiß, 1.4 Liter T-Jet-Turbobenziner mit Vollausstattung / Fiat 124 Spider Lusso in Magnetico Bronze Metallic, 1.4 Liter MultiAir-Turbobenziner mit Vollausstattung / Fiat 500c Cabrio Sport in Vesuvio Schwarz, 1.2 L 8V mit Vollausstattung

    • Also wenn es diesmal dann auch nicht geht, und die anderen Dateien auch gleich groß sind denke ich auch, kann es nur noch der Stick sein. Es ist übrigens egal ob USB 2.0 oder 3.0.
      Auch kein Unterschied bei der Geschwindigkeit.
      Wäre mal gut zu wissen was im Fiat überhaupt verbaut ist. Bestimmt 2.0 lol

      Mein Tipo: Kombi 1.4 mit 95PS. Navi, Sitzheizung, Rückfahrsensoren, Tempomat, Klimaautomatik,Beheizte Spiegel,Mittelarmlehne,Alu Felgen.... usw.