Lenkradtasten ohne Funktion

Partner:
Feiertag?
  • Hallo alle miteinander,


    ich bin neu hier im Forum und zwar wegen folgendem Problem.

    Meine Frau fährt einen Tipo S-Design BJ. 12.2019.

    Das Fahrzeug hat jetzt knapp 72.000km auf der Uhr und seit ein paar Tagen funktionieren die Lenkradtasten nicht mehr. Tempomat kann nicht mehr eingestellt werden und die Tasten für den Bordcomputer sind ebenfalls ohne Funktion. Es sind keine Fehlermeldungen hinterlegt, alles andere Funktioniert einwandfrei, Smartphone verbindet sich auch noch nach wie vor.

    Das Problem trat morgens auf dem Weg zur Arbeit auf, sie wollte einen Titel im Musikplayer weiter springen, jedoch ohne Erfolg.

    Auch die Bedienung des Bordcomputers funktioniert nicht mehr, man kann nicht mehr hin und her Switchen oder raus und runter, nichts mehr funktioniert.

    Das Navi und generell das 5" Display sind nicht betroffen, Touchscreen funktioniert auch einwandfrei, ebenso der DAB Empfang und das normale Radio.

    Klimaanlage usw. ebenfalls keine Probleme.

    Was kann das Problem sein, hat es schonmal jemand gehabt?


    Danke im voraus

  • Kabelbruch im Lenkradkabelbaum oder Steckverbindung lose.

    Funktioniert die Beleuchtung der Tasten noch und die Hupe?

    Mein Fiat: Fiat Tipo Sport 1,4T-Jet, Vollausstattung, Leistungssteigerrung von Pogea Racing 147PS 300Nm, Sommer und Winterradsatz Dotz Spa Dark 8x18" ET35 225/40 18", Bilstein B8 Sportstoßdämpfer, H&R 40/35 Federn, Smoke Nebelscheinwerfer, K&N Sportluftfilter, Evolity Stahlflexbremsleitungen, Bremssättel schwarz lackiert, schwarze LED Seitenblinker, Schaltwegverkürzung Novitec, cleaner Kühlergrill (Eigenbau), Heckklappe clean (Schriftzug,Logo,Scheibenwischer entfernt), LED Facelift Heckleuchten, handgefertigte Edelstahl Abgasanlage ab Kat von Wimmer Rennsporttechnik 80er Doppelendrohr fahrzeugmittig, 200 Zellen Sportkat von Wimmer Rennsporttechnik, Sportlenkrad, MOMO Schaltknauf, überarbeitete Schaltmanschette, individuelle Fußmatten, Kurzstabantenne Simoni Racing, Motoranbauteile lackiert, diverse Silikonschläuche, Dämmmatte Motorraum zu Showzwecken überarbeitet, Haubenlift, LED Fernlicht, Zusatzinstrument in A-Säule (Ladedruck,Öldruck,Öltemperatur,Boardspannung), DTE Pedalbox, Hifiausbau Audison SR 5.600 Verstärker, Frontsystem Audison AV K6, Hecksystem Audison AV 6.5, Subwoofer Hertz MP 300 D4.3 Pro, Hochtöner in Spiegeldreiecke verbaut, Subwoofer in Reserveradmulde verbaut,
  • Die Steckverbindungen sind hinter/unterm Airbag.

    Es gab mal ne Rückrufaktion bezüglich falsch verlegter Kabelbaum im Lenkrad. Da bestand die Gefahr, dass die Kabel gequetscht werden und versehentlich der Airbag ausgelöst werden könnte. Meine aber das betraf ein früheres Baujahr.


    Also mein erster Ansatz wären die Steckverbindungen/ die Kabel.

    Würde irgendein Fehler von einem Steuergerät oder anderen Bauteil vorliegen müsste man eigentlich eine Fehlermeldung haben.

    Mein Fiat: Fiat Tipo Sport 1,4T-Jet, Vollausstattung, Leistungssteigerrung von Pogea Racing 147PS 300Nm, Sommer und Winterradsatz Dotz Spa Dark 8x18" ET35 225/40 18", Bilstein B8 Sportstoßdämpfer, H&R 40/35 Federn, Smoke Nebelscheinwerfer, K&N Sportluftfilter, Evolity Stahlflexbremsleitungen, Bremssättel schwarz lackiert, schwarze LED Seitenblinker, Schaltwegverkürzung Novitec, cleaner Kühlergrill (Eigenbau), Heckklappe clean (Schriftzug,Logo,Scheibenwischer entfernt), LED Facelift Heckleuchten, handgefertigte Edelstahl Abgasanlage ab Kat von Wimmer Rennsporttechnik 80er Doppelendrohr fahrzeugmittig, 200 Zellen Sportkat von Wimmer Rennsporttechnik, Sportlenkrad, MOMO Schaltknauf, überarbeitete Schaltmanschette, individuelle Fußmatten, Kurzstabantenne Simoni Racing, Motoranbauteile lackiert, diverse Silikonschläuche, Dämmmatte Motorraum zu Showzwecken überarbeitet, Haubenlift, LED Fernlicht, Zusatzinstrument in A-Säule (Ladedruck,Öldruck,Öltemperatur,Boardspannung), DTE Pedalbox, Hifiausbau Audison SR 5.600 Verstärker, Frontsystem Audison AV K6, Hecksystem Audison AV 6.5, Subwoofer Hertz MP 300 D4.3 Pro, Hochtöner in Spiegeldreiecke verbaut, Subwoofer in Reserveradmulde verbaut,
  • Guten Abend alle zusammen,


    Also, ich habe mal in dunkeln geschaut, die Tastenbeleuchtung leuchtet bei "Zündung ein" ein paar mal auf und erlischt dann komplett, weiterhin keine Fehlermeldungen vorhanden.

    Ich schaue mir das ggf. am Wochenende nochmal an, denn sporadisch funktionieren die Tasten ganz kurz wenn diese anscheinend aufleuchten, denn ich konnte kurzzeitig umswitchen auf km/h in Kombiinstrument


    Danke auf jeden Fall für die raschen Antworten, ich werde nochmals berichten.

  • Mit dem kurz aufleuchten hatten wir doch erst kürzlich….aber finde das mal…

    Andere Galaxien haben auch schöne Realitäten.

    Mein Fiat: Kombi Lounge T-Jet, Cinema Black, 235er auf Dotz Revvo black 8J x 18", Schaltwegverkürzung, Eibach pro, Siemoneit Leistungsoptimierung, DTE Pedal-Box, Maxton Front und Heck, CSR Schweller, "böser Blick" und Heckaufsatz
  • Dann ist die Busverbindung nicht in Ordnung. Wenn beide Seiten nicht funktionieren ist es entweder direkt die Hauptleitung, die ins Lenkrad geht oder die zum linken Tastenfeld.

    Wenn ich es richtig in Erinnerung habe ist der Bus komplett unterbrochen, wenn die Beleuchtung wieder ausgeht.

    Ein Schluss würde den kompletten Bus lahmlegen, bei fehlender Spannungsversorgung gar keine Beleuchtung funktionieren.

    Mein Fiat: Tipo Kombi, 1,6 Diesel,Lounge, Tech-Paket, Style-Paket Sicherheits-Paket
  • Einen schönen guten Abend nochmal an alle.

    Also das Problem ist noch nicht behoben, da wir erst einen Termin Ende März bekommen haben.

    Jetzt ist jedoch noch etwas aufgefallen.

    Die elektrische Spiegelverstellung, sowie die hinteren Fensterheber sind ebenfalls ohne Funktion, vorne die Fensterheber funktionieren einwandfrei.

    Die Beleuchtung der Bedienelemente in den Türen funktioniert ebenfalls nicht und "leuchtet" nur ein paar mal auf beim starten.

    Vielleicht hilft das ja weiter.


    Liebe Grüße

  • Das klingt, als wäre am BCM was nicht in Ordnung... Der Bus vom Lenkrad und die Schalterkonsolen aus den Türen laufen da zusammen. Stecker lose, Kabelbruch...? Ich habe leider keine Pinbelegung vom BCM oder einen vernünftigen Schaltplan um das weiter einzugrenzen. Eine SIcherung, die das erklärt habe ich auch nicht gefunden, da müssten schon einige geflogen sein und dann auch noch mehr Fehler verursacht haben.

    Hast du versucht die hinteren Fensterheber von der Fahrertür und an den hinteren Türen direkt zu bedienen?

    Mein Fiat: Tipo Kombi, 1,6 Diesel,Lounge, Tech-Paket, Style-Paket Sicherheits-Paket

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!